Chapter 2. Requirements

QuickRev requires Java version 1.8 or higher.

The Subversion support is tested with SVN version 1.5.x, but some users do work with older clients.

[Caution]Caution
The configured svn-client has to be a 'real' command line client (one that you can use on your console). TortoiseSVN's TortoiseProc.exe is not a command line client, it is a graphically interface for subversion which cannot be used with QuickRev.

The GIT support is tested with GIT version 1.7.11, but maybe an older one will do it too (please let me know).

The ClearCase support is tested with a ClearCase client version 7.0.x, but maybe an older one will do it too (please let me know).


Get QuickRev at SourceForge.net. Fast, secure and Free Open Source software downloadsCopyright 2008 - 2016 Tom SeidelLast Update: 2016-11-5